Suchen, aber nicht Finden ...

Bereits geschlossene Beiträge werden hier aufbewahrt. Sie können die Beiträge nur noch lesen!
Gesperrt
Benutzeravatar
Dr. Randelshofer
Forum-Moderator
Beiträge: 2173
Registriert: vor 14 Jahren
Wohnort: Bad Krozingen
Kontaktdaten:

Suchen, aber nicht Finden ...

Beitrag von Dr. Randelshofer » vor 7 Jahren

Hallo Uhu,
hallo Admin,

ich habe heute mal die Suchen-Funktion genutzt. Dabei finde ich nur einige neue Beiträge. Vielleicht hat das etwas mit dem PHP-Update zu tun?

Grüsse


Benutzeravatar
Uhu
Moderator
Beiträge: 58
Registriert: vor 7 Jahren
Wohnort: Frechen
Kontaktdaten:

Re: Suchen, aber nicht Finden ...

Beitrag von Uhu » vor 7 Jahren

Hallo Herr Dr. Randelshofer,

Sie haben richtig vermutet, bei der Suche waren ein paar Feineinstellungen noch nicht richtig gesetzt. Jetzt sollte die Suche auch für die alten Beiträge wieder funktionieren.

Grüße
Uhu
„Im Schlaf sind wir keine Heuchler.“ – William Hazlitt

Benutzeravatar
Dr. Randelshofer
Forum-Moderator
Beiträge: 2173
Registriert: vor 14 Jahren
Wohnort: Bad Krozingen
Kontaktdaten:

Re: Suchen, aber nicht Finden ...

Beitrag von Dr. Randelshofer » vor 7 Jahren

Danke, Uhu, für die prompte Hilfe.

Grüsse

Benutzeravatar
ronflon
Chief Experte
Beiträge: 833
Registriert: vor 8 Jahren
Wohnort: Im Ländle
Gerät: Resmed S9 Autoset
Druck: 12 mbar
Befeuchter: H5i mit ClimateLine Schlauch
Maske: Resmed Mirage Activa

Re: Suchen, aber nicht Finden ...

Beitrag von ronflon » vor 7 Jahren

Vielleicht mache ich ja was falsch, aber mich ueberzeugt die suchfunktion nicht. Selbst mit einem suchbegriff wie "Maske" vermeldet die maschine stolz:
Insgesamt wurden 0 Ergebnisse gefunden!
Das sagt sie mir bei jedem suchbegriff ... vielleicht sucht sie ja im nirvana ...

Schoenen tag wuenscht
ronflon
Hauptgerät: siehe Avatar
Masken: Resmed Mirage Activa oder F&P Eson (bei Schnupfen: Mirage Quattro - M)
(ehedem: Resmed S8 Autoset II mit Befeuchter und GoodKnight 420S ohne Befeuchter)

Meine Perlen im Perlentaucher-Thread


Zu viel Werbung? Hier kostenlos beim SCHLAFAPNOE Forum registrieren!
Benutzeravatar
Uhu
Moderator
Beiträge: 58
Registriert: vor 7 Jahren
Wohnort: Frechen
Kontaktdaten:

Re: Suchen, aber nicht Finden ...

Beitrag von Uhu » vor 7 Jahren

Hallo,

es kann sein, dass der Suchindex durch die Domain-Umstellung hinüber war; ich habe ihn jetzt neu aufgebaut. Die Suche sollte also wie gewohnt funktionieren.

Bestimmte Wörter wie eben auch "Maske" funktionieren allerdings nicht, da sie zu häufig vorkommen – dann sollte allerdings jetzt ein entsprechender Hinweis erscheinen und nicht einfach nur "0 Treffer".

Viele Grüße
Uhu
„Im Schlaf sind wir keine Heuchler.“ – William Hazlitt

Benutzeravatar
ronflon
Chief Experte
Beiträge: 833
Registriert: vor 8 Jahren
Wohnort: Im Ländle
Gerät: Resmed S9 Autoset
Druck: 12 mbar
Befeuchter: H5i mit ClimateLine Schlauch
Maske: Resmed Mirage Activa

Re: Suchen, aber nicht Finden ...

Beitrag von ronflon » vor 7 Jahren

Hallo Uhu,

ich meinte das suchfeld rechts oben im header - das liefert im gegensatz zur spezifischen suchseite immer noch keine ergebnisse. Vielleicht ist da ein link noch nicht richtig gesetzt?

Gruss
ronflon
Hauptgerät: siehe Avatar
Masken: Resmed Mirage Activa oder F&P Eson (bei Schnupfen: Mirage Quattro - M)
(ehedem: Resmed S8 Autoset II mit Befeuchter und GoodKnight 420S ohne Befeuchter)

Meine Perlen im Perlentaucher-Thread

Benutzeravatar
Uhu
Moderator
Beiträge: 58
Registriert: vor 7 Jahren
Wohnort: Frechen
Kontaktdaten:

Re: Suchen, aber nicht Finden ...

Beitrag von Uhu » vor 7 Jahren

Verstehe. Ja, das Header-Suchfeld bezieht sich im Moment nur auf die Portal-Inhalte, ich arbeite aber dran, dass da auch die Foreninhalte eingebunden werden.

Für eine Forensuche bitte derweil weiterhin den bekannten Link-Befehl "Suche" benutzen.

Gruß
Uhu
„Im Schlaf sind wir keine Heuchler.“ – William Hazlitt


Zu viel Werbung? Hier kostenlos beim SCHLAFAPNOE Forum registrieren!
Profil von Skalar
Skalar
noch neu hier
Beiträge: 9
Registriert: vor 7 Jahren
Wohnort: 21218 Seevetal

Re: Suchen, aber nicht Finden ...

Beitrag von Skalar » vor 7 Jahren

Hallo,

vielleicht mache ich etwas verkehrt, aber die Suchanzeige
zeigt mir immer "kein Eintrag zu finden". Für Hilfe wäre ich
danbkbar, denn das Forum ist wirklich gut.

Gruß
_____________________________
CPAP Therapie seit 01/2011
Jahrgang: 1962 / männlich
Gerät: ResMed S9 AutoSet
Druck: 9 / 11 mBar
LB : ResMed H5i mit Climateline
Maske: ResMed Swift LT

Benutzeravatar
ronflon
Chief Experte
Beiträge: 833
Registriert: vor 8 Jahren
Wohnort: Im Ländle
Gerät: Resmed S9 Autoset
Druck: 12 mbar
Befeuchter: H5i mit ClimateLine Schlauch
Maske: Resmed Mirage Activa

Re: Suchen, aber nicht Finden ...

Beitrag von ronflon » vor 7 Jahren

Hallo Skalar,

vermutlich geht's dir wie mir (siehe oben) und du tippst deinen suchbegriff am falschen ort ein. Uhu hatte zwar mal in aussicht gestellt, dies zu verbessern, ist aber wohl noch nicht dazu gekommen.

Ich hab mal in einem bild veranschaulicht, wo man suchen soll und hoffe, dies macht es klarer.
forumsuche.jpg
forumsuche.jpg (17.12 KiB) 1121 mal betrachtet
Frohes suchen wuenscht
ronflon

Mittlerweile (Mai 2013) geht die Suche auch über das obere Suchfeld - endlich! Vielen Dank an die Forentechnik!
Hauptgerät: siehe Avatar
Masken: Resmed Mirage Activa oder F&P Eson (bei Schnupfen: Mirage Quattro - M)
(ehedem: Resmed S8 Autoset II mit Befeuchter und GoodKnight 420S ohne Befeuchter)

Meine Perlen im Perlentaucher-Thread

Profil von Skalar
Skalar
noch neu hier
Beiträge: 9
Registriert: vor 7 Jahren
Wohnort: 21218 Seevetal

Re: Suchen, aber nicht Finden ...

Beitrag von Skalar » vor 7 Jahren

Hallo ronflon,

das ging aber Fix mit Deiner Antwort. Habe es sofort probiert und es hat geklappt.
Danke für den super Hinweis.

"Manchmal sieht man vor Bäumen den Wald nicht mehr"

Danke
_____________________________
CPAP Therapie seit 01/2011
Jahrgang: 1962 / männlich
Gerät: ResMed S9 AutoSet
Druck: 9 / 11 mBar
LB : ResMed H5i mit Climateline
Maske: ResMed Swift LT

Benutzeravatar
hartmut
eifriger Forennutzer
Beiträge: 64
Registriert: vor 7 Jahren

Re: Suchen, aber nicht Finden ...

Beitrag von hartmut » vor 7 Jahren

Ich kann das Bild nicht sehen und auch nicht richtig die Suchfunktion nutzen?????
CPAP-Gerät: SOMNO comfort 2 mit SOMNO aqua
Maske: JOYCE vented

Benutzeravatar
ronflon
Chief Experte
Beiträge: 833
Registriert: vor 8 Jahren
Wohnort: Im Ländle
Gerät: Resmed S9 Autoset
Druck: 12 mbar
Befeuchter: H5i mit ClimateLine Schlauch
Maske: Resmed Mirage Activa

Re: Suchen, aber nicht Finden ...

Beitrag von ronflon » vor 7 Jahren

hartmut hat geschrieben:Ich kann das Bild nicht sehen und auch nicht richtig die Suchfunktion nutzen?????
Ich weiss zwar nicht, weshalb du das bild nicht sehen kannst - aber es ist hier abgelegt:
http://img444.imageshack.us/img444/5155/forumsuche.png

Dort muesstest du es sehen koennen, oder dein browser hat ein problem.

Gruss
ronflon
Hauptgerät: siehe Avatar
Masken: Resmed Mirage Activa oder F&P Eson (bei Schnupfen: Mirage Quattro - M)
(ehedem: Resmed S8 Autoset II mit Befeuchter und GoodKnight 420S ohne Befeuchter)

Meine Perlen im Perlentaucher-Thread

Gesperrt

Kostenlos registrieren!

Wenn dir die Beiträge zum Thema "Suchen, aber nicht Finden ..." gefallen haben, du noch Fragen hast oder Ergänzungen machen möchtest, mach doch einfach bei uns mit und melde dich kostenlos und unverbindlich an:

Jetzt registrieren!

Registrierte Mitglieder genießen u.a. die folgenden Vorteile:
  • kostenlose Mitgliedschaft in einer seit 2003 bestehenden Community
  • schnelle Hilfe bei Problemen und direkter Austausch mit tausenden Mitgliedern
  • neue Fragen stellen oder Diskussionen starten
  • komplett werbefrei im Forum surfen
  • und vieles mehr ...

Auf sozialen Netzwerken teilen

Zurück zu „Archiv“